thumb
Nieuwsbron: TECHNIEUWS
Categorie: Providers
Gepubliceerd: Zaterdag 14 Januari 2017 om 16:09

Tele2 heeft besloten om verouderde smartphones welke geen ondersteuning bieden voor 4G te weren van het netwerk. Nieuwe Tele2-klanten of klanten die hun abonnement bij de provider verlengen, hebben vanaf 1 februari verplicht een 4G-toestel nodig. Anders wordt hun toestel geblokkeerd op het netwerk van Tele2.  In Nederland heeft Tele2 alleen een eigen 4G-netwerk. Het 2G- […]
Lees het volledige artikel

    



Gerelateerd Nieuws:
meest recent meest relevant


Woensdag 21 November
4Mobiel maakt gebruikt van cookies. Wat houdt dit in ?     [lees meer]     [akkoord]